Publications in 2014

16 publications

  1. Anna Förster, Christoph Sommer, Till Steinbach, Matthias Wählisch
    Proceedings of the 1st OMNeT++ Community Summit, Hamburg, Germany, September 2, 2014
    Proceedings of the 1st OMNeT++ Community Summit, Hamburg, Germany, September 2, 2014, Open Archive: arXiv.org, 2014
  2. Emmanuel Baccelli, Felix Juraschek, Oliver Hahm, Thomas C. Schmidt, Heiko Will, Matthias Wählisch
    Proceedings of the 3rd MANIAC Challenge, Berlin, Germany, July 27 - 28, 2013
    Proceedings of the 3rd MANIAC Challenge, Berlin, Germany, July 27 - 28, 2013, Open Archive: arXiv.org, 2014
  3. Emmanuel Baccelli, Christian Mehlis, Oliver Hahm, Thomas C. Schmidt, Matthias Wählisch
    Information Centric Networking in the IoT: Experiments with NDN in the Wild
    In: Proc. of 1st ACM Conference on Information-Centric Networking (ICN), pp. 77–86, ACM, 2014
  4. Fabian Jäger, Thomas C. Schmidt, Matthias Wählisch
    How Dia-Shows Turn Into Video Flows: Adapting Scalable Video Communication to Heterogeneous Network Conditions in Real-Time
    In: Proc. of the 39th Annual IEEE Conference on Local Computer Networks (LCN'14), pp. 218–226, IEEE Press, 2014
  5. Matthias Vallentin, Dominik Charousset, Thomas C. Schmidt, Vern Paxson, Matthias Wählisch
    Native Actors: How to Scale Network Forensics
    In: Proc. of ACM SIGCOMM. Demo session, pp. 141–142, ACM, 2014
  6. Thomas C. Schmidt, Sebastian Wölke, Matthias Wählisch
    Peer my Proxy – A Performance Study of Peering Extensions for Multicast in Proxy Mobile IP Domains
    In: Proc. of 7th IFIP Wireless and Mobile Networking Conference (WMNC 2014), IEEE Press, 2014
  7. Oliver Hahm, Emmanuel Baccelli, Hauke Petersen, Matthias Wählisch, Thomas C. Schmidt
    Demonstration Abstract: Simply RIOT – Teaching and Experimental Research in the Internet of Things
    In: Proc. of the 13th ACM/IEEE International Symposium on Information Processing in Sensor Networks (IPSN), pp. 329–330, IEEE Press, 2014
  8. Gabriel Bartl, Lars Gerhold, Matthias Wählisch
    Towards a theoretical framework of acceptance for surveillance systems at airports
    In: Proc. of 11th International Conference on Information Systems for Crisis Response and Management (ISCRAM), pp. 299–303, The Pennsylvania State University, USA, 2014
  9. Emmanuel Baccelli, Oliver Hahm, Matthias Wählisch
    Spontaneous Wireless Networking to Counter Pervasive Monitoring
    In: Proc. of W3C/IAB workshop on Strengthening the Internet Against Pervasive Monitoring (STRINT), 2014
  10. Thomas C. Schmidt, Matthias Waehlisch, Rajeev Koodli, Godred Fairhurst, Dapeng Liu
    Multicast Listener Extensions for Mobile IPv6 (MIPv6) and Proxy Mobile IPv6 (PMIPv6) Fast Handovers
    RFC 7411, RFC Editor, IETF, 2014
  11. Thomas C. Schmidt, Shuai Gao, Hong-Ke Zhang, Matthias Waehlisch
    Mobile Multicast Sender Support in Proxy Mobile IPv6 (PMIPv6) Domains
    RFC 7287, RFC Editor, IETF, 2014
  12. Randy Bush, Rob Austein, Keyur Patel, Hannes Gredler, Matthias Waehlisch
    Resource Public Key Infrastructure (RPKI) Router Implementation Report
    RFC 7128, RFC Editor, IETF, 2014
  13. Johann Schlamp, Josef Gustafsson, Matthias Wählisch, Thomas C. Schmidt, Georg Carle
    The Abandoned Side of the Internet: Hijacking Internet Resources When Domain Names Expire
    Technical Report arXiv:1412.5052, Open Archive: arXiv.org, 2014
  14. Matthias Wählisch, Robert Schmidt, Thomas C. Schmidt, Olaf Maennel, Steve Uhlig
    When BGP Security Meets Content Deployment: Measuring and Analysing RPKI-Protection of Websites
    Technical Report arXiv:1408.0391, Open Archive: arXiv.org, 2014
  15. Hauke Petersen, Emmanuel Baccelli, Matthias Wählisch, Thomas C. Schmidt, Jochen Schiller
    The Role of the Internet of Things in Network Resilience
    Technical Report arXiv:1406.6614, Open Archive: arXiv.org, 2014
  16. Emmanuel Baccelli, Christian Mehlis, Oliver Hahm, Thomas C. Schmidt, Matthias Wählisch
    Information Centric Networking in the IoT: Experiments with NDN in the Wild
    Technical Report arXiv:1406.6608, Open Archive: arXiv.org, 2014